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Welcome 

About EASEUS Partition Manager 

   

EASEUS Partition Manager is a comprehensive partition software, which not only provides with 
convenient user-interface simplifying your tasks but also enables you to configure and manage 
partitions of hard disk.  
 
With the help of EASEUS Partition Manager, you can create and delete partitions on your hard 
disk quickly and easily. The most attractive feature is that it can resize/move your partitions by 
using the free spaces. 
Here is a main function list about EASEUS Partition Manager can perform: 
 
� Resize/ Move partitions   
� Create partitions  
� Delete partitions 
� Delete all partitions 
� Label partitions  
� Format partitions  
� Check partitions  
� Partition scheme  
� Create Bootable Disks  

 

Starting EASEUS Partition Manager 

 

You can start EASEUS Partition Manager from Windows start menu. 
Click Programs > EASEUS Partition Manager 1.6.1 > EASEUS Partition Manager 1.6.1 



Getting started 

Hardware requirements 

 

EASEUS Partition Manager requires at least the computer with X86 or compatible CPU with 
main frequency 500 MHz, a standard PC system with mouse, keyboard and color monitor, and the 
capability of the RAM memory equal or larger than 128MB. 

 

System requirements 

 

The OS (operating system) for EASEUS Partition Manager requires Windows NT4.0 SP4, 
Windows2000, Windows XP, Windows 2003. And there is no program that engrosses the storage 
device running. To run EASEUS Partition Manager, the user must have the administrator 
privilege. 

 

Supported file system 

 

EASEUS Partition Manager supports the following file systems: FAT12, FAT16, FAT32, NTFS. 

 

Supported hard disk type 

 

IDE, SATA, SCSI, USB removable disk, and Firewire disk are all supported by EASEUS 
Partition Manager. The smallest capability is 2 GB and the largest is 800 GB. EASEUS 
Partition Manager can support 32 disks at most. 

 

Partitioning basics 

 

z What is a hard disk? 



A hard disk/drive is one the part of your computer responsible for long-term storage of information. 
Unlike volatile memory (often refers to RAM), which lost its storage information once its power 
supply is shut off, a hard disk stores information permanently, allowing you to save program, files 
or any other data. Hard disks also have much more powerful storage capabilities than RAM. 
z What is disk formatting? 
Computer must be able to access needed information on command; however, even the smallest 
hard disk can store millions of bits. How does the computer know where to look for the 
information it needs? To solve this problem, hard disks are organized into discrete, identifiable 
divisions, thus allowing the computer to find any particular sequence of bits easily. 
The most basic form of disk organization called formatting. Formatting prepares the hard disk so 
that files can be written to the platter and then quickly retrieved when needed. Hard disk can be 
formatted in two ways: physically and logically. 
z Understanding the file systems 
All file systems consist of structures necessary for storing and managing data. These structures 
typically include an operating system boot record, directories, and files. A file system also 
performs three main functions: 1) tracking allocated and unused space, 2) maintaining directories 
and filenames.3) tracking where each file is physically stored on the disk. 
Different file systems are used by different operating systems. Some operating systems can 
recognize only one file system, while others can recognize several. Some of the most common file 
systems are: FAT (File allocation table), FAT32 (File allocation table 32), NTFS (New technology 
file system), Linux ext2 and Linux swap. 
z Understanding partitions 
After a disk has been physically formatted, it can be divided into separate physical sections or 
partitions. Each partition functions as an individual unit, and can be logically formatted by any 
desired file system. Once a disk partition has been logically formatted, it is referred to as a volume.  
During the process of formatting operation, you are asked to name the partition, called the "volume 
label." This name helps you easily identify the volume. 
z Understanding how a computer boots 
The way a computer boots from a hard disk depends on the way that hard disk is partitioned and 
the way that operating system is being booted. When you turn on your computer, the central 
processing unit (CPU) takes control. It immediately executes the instructions built into the 
computer's ROM BIOS, a program which contains the startup procedures. The last part of the 
BIOS instructions contains the boot routine. This routine is programmed to read the master boot 
record (MBR) from the first sector of the first physical hard disk. 
The MBR contains a master boot program and a partition table which describes all of the hard 
disk's partitions. The BIOS boot routine executes the master boot program, which then continues 
the boot process. The master boot program looks over the partition table to see which primary 
partition is active. If there is only one primary partition, then the partition's OS is loaded and 
booted into operation. 
z Managing your partitions 
The following concepts and activities can help you manage your disk partitions. 
¾ Setting an active primary (boot) partition. When you create multiple primary partitions to hold 

different operating systems, you must tell the computer which primary partition is to boot 
from. The primary partition from which the computer boots is called the active partition. If 
there is no active primary partition on the first physical hard disk, your computer will not be 
able to boot from your hard disk.  



Before you make a primary partition active, make sure that it is a bootable partition. Bootable 
partitions are logically formatted and have the necessary OS files installed. Partitions without 
an OS cannot be booted. 

¾ By creating an extended partition and then dividing it into logical partitions, you can: 
Access the Same Files from Multiple Operating Systems  

       Make Efficient Use of Disk Space  
Simplify File Access and Enhance File Security 

z Understanding drive letters 
The OS that you boot assigns drive letters to the primary and logical partitions on each hard disk. 
These drive letters are used by you, your system, and all your applications to reference files on the 
partition. 
Your OS may change the drive letter assignments if you add or remove a second hard disk. Drive 
letter assignments may also be altered if you add, remove, or copy a disk partition; reformat a 
partition with a different file system; or boot a different OS. These kinds of drive letter changes can 
sometimes invalidate parts of your system configuration. For example, applications that are 
programmed to look for startup files on a specific drive may no longer launch. 
z Understanding the BIOS 1024 cylinder limit 
The BIOS 1024 cylinder limitation exists because the start and end cylinder values on the partition 
table (and some BIOS's) have the maximum value of 1024. Because some operating systems such 
as DOS 6.22 use the CHS (Cylinder, Head, and Sector) values to address sectors on the disk, they 
cannot access sectors beyond the 1024 cylinder. When you start your computer the BIOS boots the 
operating system using the CHS values to locate the first sector of the bootable partition. If the 
partition starts beyond the 1024 cylinder, the BIOS may not be able to boot it because it cannot 
address a cylinder number higher than 1024. 
z Changing the BIOS LBA mode setting 
Caution: Never change the LBA mode in your system BIOS once data is present on any hard disk. 
Changing this setting may cause data corruption and loss. 
Most modern system BIOS designs support LBA or Logical Block Addressing. The LBA mode 
setting, no matter enabled on your system or not, determines how your computer translates logical 
cylinder-head-sector (CHS) addresses. If you change this setting, the resulting shift in CHS values 
may corrupt all the files and partitions on your hard disk(s). 
If you must change the LBA mode setting in your system BIOS, first back up all data on your hard 
disk(s). Contact the BIOS and/or disk manufacturer's technical support departments to ensure that 
understand how to proceed safely. 
z Understanding the 2 GB boot code boundary 
An operating system's boot code is stored in both the master boot record (MBR) and the partition 
boot record, enabling the OS to boot properly. In some operating systems, however, this boot code 
is written is such a way that it inadvertently imposes a limit on the location of both the partition 
boot record and the files needed to boot the OS. 
DOS (versions 6.x and earlier) and Windows NT (versions 4.0 and earlier) are both affected by this 
boot code limitation. When booting these two operating systems, the cylinder-head-sector (CHS) 
address of the beginning boot code sector must be calculated in order to retrieve the sector's 
information, thus to load and execute the next part of the boot process. The CHS value of for the 
needed sector is calculated as follows: 

Sector Number / Sectors per Track 
Because of the way the boot code is written, the product of this calculation must fit in a 16-bit 
register. The largest value of 16-bit register may contain is 64K. If the value is larger than 64K, the 



number is truncated, resulting in an incorrect value that skews the remaining calculations. The boot 
process fails to load and execute the needed sector, thus prevents the OS from booting. 
Most current hard disks have 63 sectors per track, creating a 64K boot code boundary at 2 GB. If 
your disk is older and/or uses drive overlay software, this boundary may be lower.  
 
If a partition begins or extends beyond this boundary, the CHS value of the partition's boot code 
sector cannot be correctly calculated; therefore, the partition and its OS cannot boot. 
The same limitation applies to the DOS IO.SYS file and the Windows NT file, NTLOADER.EXE. 
Either of these files being installed or moved beyond the 64K boot code boundary may cause the 
corresponding OS fails to boot. To boot properly, DOS requires that the first three sectors of 
IO.SYS are below the 2 GB boot code boundary. 
 
Both the IO.SYS and NTLOADER.EXE files are usually located near the beginning of the 
partition in which they are installed. When you use EASEUS Partition Manager to resize 
partitions, this area of the partition may be vacated to make room for a larger FAT or other file 
system structures. As a result, IO.SYS or NTLOADER.EXE may be moved beyond the 2 GB 
boundary, thus preventing the OS from booting. 



Using EASEUS Partition Manager 

EASEUS Partition Manager basic 

EASEUS Partition Manager main window 

 

The main window includes an action panel with a shortcut for common tasks and an overview of 
pending operations, a map of each disk, and a list of the partitions on the selected disk. 
The menu bar and a toolbar appear at the top of the window. The menu bar offers you the access to 
all of EASEUS Partition Manager's features. The toolbar gives you quick access to commonly 
used options. When the pointer is over a toolbar, the status bar shows what the button does. 
You can customize the main screen by clicking commands on the View menu. 
Note that the main screen is a little bit different if you run EASEUS Partition Manager from the 
Bootable Disks. 

 

z Disk Map 
The disk map shows the partitions approximately for scale and also unallocated space (space not 
assigned to any partition). You can also display hard disks to scale by clicking View > Disk Map 
Location. Each partition is represented by a different color according to the file system it uses. If 
the selected hard disk contains logical partitions, then the logical partitions are shown within an 
extended partition. 
Each partition is color-coded to show the file system it uses and the used and unused space within 
the partition. A legend is displayed just above the status bar located at the bottom of the EASEUS 



Partition Manager window. You can use the Legend to help you understand the different colors 
in the disk map and partition list. 
 
z Partition List 
The partition list displays the following information about each partition: drive letter, volume label, 
file system type, size, amount of used and unused space in megabytes, status, and whether the 
partition is a primary or logical one.  
An asterisk (*) appears in front of a drive letter for: 
¾ Hidden partitions 
¾ Extended partitions (Please choose “Show Extended Partition” under “View” menu) 
¾ None diver letter partitions. Partitions with file systems not supported by the active operating 

system 
¾ Unallocated space (space not currently assigned to any partition) 
A partition's status can be: 
¾ Active: The partition the computer boots from. 
¾ Hidden: Partitions that do not have a drive letter. Partitions can be hidden by the operating 

system (which may hide all primary partitions except the active one), or you can hide 
partitions with EASEUS Partition Manager.   

¾ None: Partitions that are not active or hidden. 

 

Selecting a hard disk and partition 

 

You can select a partition without first selecting a hard disk in advance. To select a partition, click 
it in the disk map or partition list on the main screen. 
To select a hard disk, click the title bar on the disk map or click the disk in the partition list. There 
are three operations that can be performed on a hard disk: delete all the partitions, display 
properties about the hard disk and partition scheme. When you select a hard disk, its partitions 
display in the partition list in the main window. 
EASEUS Partition Manager does not support volume sets, stripe sets, stripe sets with parity, or 
partitions located on disk mirror/duplex sets configured using Windows NT Disk Administrator. 
Under Windows 2000/XP, EASEUS Partition Manager supports standard partitions located on 
basic disk sets only. 
 
z USB, USB2.0, and FireWire support 
EASEUS Partition Manager supports external USB, USB2.0, and FireWire (IEEE 1394) hard 
drives under Windows. 
You may increase the chances of an operation's being applied under Windows by closing all 
applications other than EASEUS Partition Manager and only working on operations on that drive 
(as opposed to the USB or FireWire drive and drive C:, for example). 
z Removable media support 
 



EASEUS Partition Manager is not designed to work on removable media. EASEUS technical 
support does not guarantee they will be able to resolve problems you encounter when partitioning 
removable media. 
 
z Dynamic disks 
Windows 2000 and Windows XP use basic disks and dynamic disks. You cannot perform 
EASEUS Partition Manager operations on dynamic disks. 

 

Selecting an operation 

 

After you have selected a disk or a partition, you can select an operation using the action panel, 
toolbar, context menu, or menu bar. If an operation cannot be performed on the selected partition, 
the item appears dimmed on the menu and in the action panel. 
¾ Click one of the operations on the action panel or the toolbar. 

When you place the pointer on a toolbar button, a pop-up window displays the button's 
function. 

¾ In the disk map or partition list, right-click the partition you want to change, and then click the 
desired operation from the context menu. 

¾ On the menu bar, click Partition, then choose the desired operation. (If you are running 
EASEUS Partition Manager from the Bootable Disk, click Operations on the menu bar, and 
then choose the desired operation.) 

 

Getting help 

 

EASEUS Partition Manager Help provides in-depth information on features as well as step-by-
step instructions for specific tasks. 
To get Help, click Help > Contents on the menu bar in the EASEUS Partition Manager main 
window. 
The EASEUS Partition Manager Help is organized into books and pages. 
Each book focuses on a different aspect of EASEUS Partition Manager, so you can quickly 
locate the information you need. When you double-click a topic, the information will be displayed 
in the right window. 
You can click the key tab to use keywords searching for a topic. 
 
z Context-Sensitive Help 
Click Help in the lower right corner of a dialog or press <F1> to display context-sensitive help for 
the dialog.  

 



General 

Apply changes 

 

To apply changes of your computer: 
 
Click General > Apply Changes. 
 
Tips:  
 
You can view the list of pending changes before you apply them by clicking View > Operations 
Pending. 
 
Some changes must be applied after system reboot. 

 

Undo last operation 

 

To undo last operation: 
 
Click General > Undo Last Change. 
 
Tips: 
 
You can also press <Ctrl+Z>. 
 
To discard all the changes performed and start over, click General > Discard All Changes, or 
press <Ctrl+D>. 

 

Discard all changes 

 

To discard all changes of your computer: 
 
Click General > Discard All Changes. 
 
Tips: 
 



You can view the list of pending changes by clicking View > Operations Pending. 
 
You can also press <Ctrl+D>. 
 
To discard only the last change performed, click General > Undo Last Change, or press 
<Ctrl+Z>. 

 

Protect EASEUS Partition Manager with a password 

 

You should always aware of possible unauthorized access to your data. To protect your hard disk, 
partitions, application and data, EASEUS Partition Manager provides password protection. 
If you need to protect your EASEUS Partition Manager with a password: 
1. Click General > Set Password. 
2. Type the password, and then press <Tab>. 
3. Confirm the new password, and then press <Tab>. 
4. (optional) Change the password hint. 
5. Click OK. 
 
Tips: 
 
If you forget the password, you can delete epm.psw (located in the same folder as epm.exe), then 
set a new password. 

 

Exit 

 

To exit EASEUS Partition Manager: 
 
Click General > Exit. 
 
Tips: 
 
When you exit EASEUS Partition Manager, you may be prompted to apply or discard any 
pending changes to your system. 

 

View 



Display/Hide parts of the interface 

 

To display/hide parts of the interface: 
 
Click View > Toolbar, Action Panel, Legend. 
 
A check mark is displayed next to the option name when the option is displayed. To hide an 
interface item, please repeat the step above. 
 
Option Description 
¾ Toolbar  
The toolbar gives you quick access to frequently used commands in EASEUS Partition Manager. 
Move the mouse pointer over a toolbar button (or a pull-down menu item) to read a brief 
description of what the option does, in the status bar located at the bottom of the window. Also, 
when the mouse pointer is over a toolbar button, a pop-up description is displayed next to the 
button. 
¾ Action Panel  
Click Action Panel to view a list of tasks and operations you can perform on partitions, and view 
the operations pending on these partitions. 
¾ Legend  
The Legend is displayed just above the status bar located at the bottom of the EASEUS Partition 
Manager window. You can use the Legend to help you understand the different colors used in the 
disk map, and the partition list. Hiding the Legend increases the display area of the disk map and 
partition list. 
¾ Disk Map Location  
Click Disk Map Location, then click the location on the main screen you want the Disk Map to 
display in. 

 

Operations pending 

 

About Operations Pending 
 
Use View Operations Pending to view a description of what changes you have specified on your 
system, but have not yet come into effect. 
To view pending operations:  
Click View > Operations Pending. 
 
z About USB, USB2, and FireWire Support 
 



PartitionMagic supports external USB, USB2, and FireWire hard drives under Windows. 
Operations that are executed in boot mode are not supported on these devices. 
You can see if an operation will be performed in boot mode at Operations Pending. If an 
operation displays with the boot mode icon, it will not work on a USB, USB2, or FireWire drive. If 
any of the queued operations display with the boot mode icon, all of the queued operations will be 
applied in boot mode. 
 
 
Tips: 
 
You may also look at the operations pending window located in the bottom of the left pane. 
 
Click Apply Changes to apply all pending operations that are listed. 
 
Click Undo Last Change to remove the last operation you added to the list. 
 
Click Discard All Changes to remove all pending operations and start over. 
 
Operations that must be run at boot time are marked with an icon. If any operation requires going 
into boot mode, it will be run at boot time. 
 

Show extend partition 

 

To show extend partition: 
Click View > Show Extend Partition 

 

Operations 

Partitions scheme 

 

The partition scheme provides you efficient, smart and convenient partition instruction. You can 
partition your new hard drive or that without partition rapidly in term of the scheme available. 
 
The operating steps are as follows: 
Choose the blank hard disk that to be partitioned, then click “Partition Scheme” on the “Disk” 
menu or right click the blink hard drive, choose “Partition Scheme”. 
 
There are three default partition schemes identified in the procedure (They are respectively used 
for data back up, game player and common family user). Users can keep the initiative to choose 



according to their own requirements. After applying the scheme, the procedure will partition and 
format the hard drive automatically in accordance with the proportion of each partition in the 
scheme. 
 
On the basis of the existing partition scheme, the user can also create his own partition scheme and 
transfer it by modifying the size and type of partition. The partition scheme created personally can 
be stored in the procedure and put into future use. 
 
Attention:  
All operations can be done only on the hard disk without partition. Make sure that you have saved 
your data on the hard disk to be partitioned before operation. Once the hard drive has been 
partitioned, all the initial data on it will be destroyed! 

 

Create partitions 

 

To Create Partitions: 
If there is some unallocated space on the disk, you can create a partition by manual disk operations. 
 
Select the unallocated space, the Create Partition will be available on the toolbar, the Create 
Partition operation on the sidebar, and Create on the Operation menu. 
In the Create Partition window, enter a partition label, select a drive letter, cluster size, partition 
size, partition type (Primary-Logical) and file system from the list. 
 
Regularly, if the partition contains an operating system, Primary should be selected for it. Or if the 
partition is meant for data storage, then Logical should be selected. 
 
Click OK, you will add the pending operation of new partition operation.  

 

Move a partition to unallocated disk space 

 

To move a partition to unallocated disk space: 
1. Click Partitions > Resize / Move.  
2. On a disk map, current size of the partition is displayed at the top of the dialog box. 



 
3. Move the mouse to the pane that symbolizes the partition you have selected, when the cursor 

become a cross crux, drag it front and back, the value of the unallocated space before and after 
are changed synchronously. Also, inputting the number in the two fields directly can change the 
position of the partition, and using the corresponding up-down button of the two can make a 
jiggle. 

 
Tips: 

 
¾ Take special care when moving an operating system partition and its boot code location. The 

OS might stop booting. For example, Windows NT 4.0 and earlier versions limit boot code 
location to the first 2016MB. 

 

Resize/Move a partition 

 

You may find that there is not enough free space on a certain partition. For example, maybe it is 
almost filled with MP3 files. EASEUS Partition Manager lets you enlarge a partition easily. 
 
To resize/move a partition: 
1. Select the hard disk and a partition to be resized. 
2. Click Partitions > Resize / Move.  
3. On a disk map, current size of the partition is displayed on the top of the dialog box. The map 

also depicts the used and unused space within the partition and the free space surrounding the 
partition (if any exists). The minimum and maximum sizes that you can resize a partition appear 
below the map. 



4. Position the mouse pointer on the left or right partition handle. 
5. The mouse pointer changes to a double-headed arrow. 
6. Drag the handle to the partition size you want. 
7. Click OK.  
 
Tips: 
¾ In step 6, you can also resize the partition by specifying new values in the Unallocated Space 

Before, Partition Size, and Unallocated Space After text boxes. The values you type may 
change slightly to values supported by your drive's geometry.  
To make a partition smaller, the partition must contain unused space. To enlarge a partition, 
there must be free space adjacent to it. 
If desired, click the Cluster Size drop-down list and select a new size or use the recommended 
cluster size that is already selected. This option is only active in FAT, FAT32, but inactive in 
NTFS. 

¾ EASEUS Partition Manager automatically considers the limitations of file systems and 
parameters provided. In particular, it won't let you enlarge a FAT16 partition over the 
maximum 4GB value. 

¾ By clicking OK in the Resize Partition window, you'll create a pending operation for partition 
resizing and moving (your actions may only undo or modify an existing operation.) 

¾ Take special care when moving an operating system partition and its boot code location. The 
OS might stop booting. For example, Windows NT 4.0 and earlier versions limit boot code 
location to the first 2016MB. 

 

Format partitions 

 

To format a partition: 
Select a hard disk and a partition. 
Click Partitions > Format. 
Type the label you want in the Partition Label text box. 
Select the file system type to be created on a partition after formatting from the Partition Type 
drop-down list. (FAT/FAT32, NTFS) 
If the partition is too small or too large, some partition types may not be available. 
 
Choose the Cluster Size (512 byte, 1,2,4…64KB) from drop-down list.  
 
Note:  
Smaller cluster size makes less wasting of disk space. 
The smaller cluster size is, the bigger file allocation table (FAT) will be. The bigger the FAT is, the 
slower the operation system works with the disk. 
            



Click OK to confirm that you want to format the partition. Then you will create a pending 
formatting operation.  

 
Attention:  
Partition formatting operation destroys all the data on this partition, including files and folders! 
Take special care when performing this operation. 

 

Delete partitions 

 

Once the partition has been deleted, its space is added to the unallocated disk space. 
 
To deleted partitions: 
1. Select a partition. 
2. Click Partitions>Delete. 
3. Select the deletion method in the Delete Partition window, you can:  

Choose Delete Partition: just delete a hard disk partition without wiping disk sectors. 
Choose Delete Partition and Destroy Data: delete a hard disk partition and completely wipe 
partition sectors. 

4.  Click OK to confirm partition deletion in Deletion Partition window. 
5.  By clicking OK you will add a pending operation of partition deletion. 
 
To delete an extended partition, you must first delete all logical partitions in the extended partition. 
 
Attention:  
Deleting a partition destroys all its data, including files and folders! Take special care when 
performing this operation. 

 

Delete all partitions 

 
To delete all partitions: 
1. Select a disk. 
2. You can choose to Delete All Partitions from the Disk menu or in the sidebar. 
3. By clicking OK you will add a pending operation of all-partitions deletion. 

 

Change partition label 

 



Partition label is an optional attribute. It's a name assigned to a partition for easier recognition of 
your partitions. For example: the partition for important backup files can be called Backup, 
whereas an application partition can be named as Program and etc.   
 
To change partition label: 
1. Select a partition whose label need to be changed. Click Partitions > Label. 
2. Enter a new label in the Partition label window. 
3. By clicking OK, you will add a pending operation. 

 

Check partition for error 

 

EASEUS Partition Manager enables you to check hard disk partitions for file system errors.  
 
1. Select a disk and a partition. 
2. Choose Partitions>Advanced>Check Partition. 
3. In the Check Partition Box, there are three options for you to choose:  
Check Partition Properties: for checking file system errors. 
Call Windows Chkdsk.exe to fix errors if there are errors; Call windows Scandisk application to fix 
these found errors.  
Bad Sector Test: Make detection of a disk or partition for sector errors. After the test completing, a 
report will be produced. 
4. By clicking OK, you will run partition error checking. 

 

View partition properties 

 

To view partition property: 
1. Select a partition. 
2. Click Partitions> Properties or select Properties in the sidebar. 
3. Click the tab whose information you want to view.  
 
Tips: 
 
Based on the file system that the partition uses, different pages will appear. 

 

View disk properties 

 



To view disk properties:  
1. Select a disk.  
2. Click Disk>Properties or select the Properties in the sidebar. 
3. Then important information of this disk will be listed, such as Serial Number, Model, Cylinder, 

Head, Total Size and so forth. 

 

Set drive letter 

 

Some operating systems assign letters (C:, D:, …) to hard disk partitions at startup. They are used 
by application and operating system to locate files on partitions. 
 
Connecting an additional disk, as well as creating or deleting a partition on exist disks, might 
change your system configuration. As a result, some applications might stop working or user 
files cannot not be opened. To avoid this, you can change partition letters assigned by an operation 
system. 
 
To change a drive letter: 
1. Select a disk and a partition. 
2. Click Partitions > Advanced > Change Drive Letter. 
3. Specify the drive letter you want to assign to the partition, in the new drive letter-drop down list. 
4. Click OK. 
 
Note:  
The new partition structure will be graphically represented in the main window of EASEUS 
Partition Manager. 

 

Hide partitions 

EASEUS Partition Manager allows you to hide a partition. It can be useful for protecting 
important information from unauthorized or casual access. 
 
To hide a partition:  
1. Select a disk and a partition (not including extended partition). 
2. Click Partitions>Advanced>Hide. 
3. By clicking OK in the Hide Partition window, you will add a pending operation for partition 

hiding. 
 
Tips: 
To unhide a partition, repeat the steps above but click Unhide in step 2. 



 

Set active 

 

If you have several primary partitions, you must specify one to be the boot partition. For this, one 
partition can be set as active.  As a rule, a disk can have only one active partition. 
 
To set an active partition: 
1. Select a primary partition to set as active from the list in the main window of EASEUS 

Partition Manager. 
2. Select Partitions>Advanced>Set Active.  
3. By clicking OK, you will add the pending operation of setting active partition. 
 
Attention:  
� Before you make a partition active, you must make sure it is formatted and contains an 

operating system. Otherwise your PC cannot boot from this partition!  
� If you set a partition as active and there was another active partition on the disk, it will be 

unset automatically. This might also prevent your PC from booting. 

 

Tool 

Create Bootable Disks 

 

To create Bootable Disks: 
Make sure that you have a blank 1.44 MB floppy disk or a blank CD before you continue.  
 
To create Bootable Disks, do this: 
From the main window of EASEUS Partition Manager, click Tool > Create Bootable Disks. Or 
from Microsoft Windows, click Start > Programs > EASEUS Partition Manager 1.6.1 > Create 
Bootable Disks. Then you can create bootable floppy disk or create bootable CD. 

 
Attention: 
If you want to create bootable CD, the whole operation of the creation must run under Windows 
XP or newer operating system. 



Need further assistance 

Technical support 

 

If there's any doubt after reading this guide, you can seek help via: 
Email: support@partition-tool.com 

Our website is: http://www.partition-tool.com  
We will in endeavor to render you the best support! 
 

mailto:support@partition-tool.com
http://www.partition-tool.com/


Troubleshooting 

FAQ 

 

1. Why the program considers “bad disk” as the first hard disk when running 
EASEUS Partition Manager under Windows 2000. 
Cause:  
There’s no Service Pack 4 under your Windows 2000. 
Advice: 
Please install Service Pack 4 in advance in case that running EASEUS Partition Manager normally 
under Windows 2000. 

 

2. There are two kinds of Windows operating systems respectively under different 
partitions. After entering Windows 2000, I ran EASEUS Partition Manager, 
resized/moved the partition the system lies. Meanwhile, I established a new 
partition. Then I can enter Windows 2000 normally after restarting the computer. 
However, it breaks down on the landing interface for quite a long time. Please tell 
me what’s the problem? 
Cause:  
Both Your operations of resizing/moving the partition the system lies and establishing a new 
partition result the problem which are caused by the mechanism of the operating system itself. 
Advice:  
If there are two kinds of Windows operating systems respectively under different partitions, please 
do not make any operations on the partition that belongs to other partitions, for instance, 
resize/move the partition, establish a partition, or delete the partition, etc. Anyhow, it is sure that 
the operation on the partition that belongs to the current operating system is allowable. 

 

3. Both Linux and windows are installed; I established primary partition in front 
of the system partition. After that, I can enter neither of the two operating 
systems. Why? 
Cause:  
It is caused by the mechanism to leading procedure of Linux operating system itself. It may destroy 
the leading order and cause the unavailability of both Linux and window if you establish a new 
partition on condition that both Linux and windows are installed. 
Advice:  
Do not establish new partitions when both Linux and Window operating systems exist. If you insist, 
please contact us in advance. 

 



4. Both Windows XP and Windows VISTA are installed, I moved the partition of 
Windows VISTA under Windows XP. After that, I cannot enter Windows VISTA 
after restarting the computer. The system prompts that “winload.exe lost”. 
However, I can enter other Windows systems normally. Why? 
Cause:  
Moving its own partition is unavailable under Windows VISTA. 
Advice:  
Please do not move the partition Windows VISTA lies. 

 

5. Both Windows XP and Windows VISTA are installed, the partition that 
Windows XP lies is in the cylinder 1024 of the front area of hard disk. While if I 
only resize/move the partition of Windows XP that is beyond cylinder 1024(about 
7G), after that, I cannot enter Windows XP, the system prompts that “ntldr lost”. 
Why? 
Cause:  
Since BootManager of Windows VISTA doesn’t agree with Interrupt 13. Thus, to resize or move 
the system partition beyond cylinder 1024 will cause the operating system cannot be found by 
BootManger of Windows VISTA. 
Advice:  
If the old version of Windows (Windows 2000 or newer version) and VISTA are both installed, 
please do not resize or move the system partition that lies inside cylinder 1024(about 7G) out of 
cylinder 1024(about 7G). 

 

6. Sometimes, after I establish, resize or move the partition, but the partition 
hasn’t drive letter, the procedure prompts “Update system information failed”. 
Cause:  
The operating system cannot update information in time accidentally. 
Advice:  
We suggest you restarting the computer. The system will distribute drive letters for these partitions 
automatically. 

 

7. Both Windows XP and Windows 98 are installed, after resize/move the 
partition of Windows 98 under Windows XP, and restarting the computer, I 
cannot enter Windows 98 normally. Why? 
Cause:  
Moving or resizing the partition of the system cannot be allowed by leading ways of Windows 9X. 
Advice:  
1. Please do not move or resize the partitions of Windows 9X, ME. 
2. Please do not create or delete the partition in front of the system partition of Windows 9X , ME. 
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